category Računalništvo arrow Računalništvo
category Gaming arrow Gaming
category Kabli in adapterji arrow Kabli in adapterji
category Telefonija in nosljive naprave arrow Telefonija in nosljive naprave
category Mali gospodinjski aparati arrow Mali gospodinjski aparati
category Osebna nega arrow Osebna nega
category Vse za otroke in starše arrow Vse za otroke in starše
category Pripomočki za starejše arrow Pripomočki za starejše
category Orodje za dom in vrt arrow Orodje za dom in vrt
category Vse za živali arrow Vse za živali
category Storitve arrow Storitve
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Vrh / Računalništvo / Mrežna oprema / Žična mrežna oprema / Preklopniki /
Preklopnik Planet Technology Corp. IGS-20160HPT
Preklopnik Planet Technology Corp. IGS-20160HPT Preklopnik Planet Technology Corp. IGS-20160HPT Preklopnik Planet Technology Corp. IGS-20160HPT
Preklopnik Planet Technology Corp. IGS-20160HPT
PLANET Industrial 16-Port PoE Switch 10/100/1000T 2xUP 2xSFP
MPN: 
IGS-20160HPT
EAN: 
4711605281751
Naša koda: 
10161
Garancija: 
24 mesecev
940,81 €
Predviden datum dobave: 16. 11. 2026
Razpoložljivost:
4 kosov
Najnižja možna cena ob nakupu večje količine:
934,40 € / kos
Razpoložljivost v naprednem pogledu:
4 kosov
document User manual
document User manual
Število RJ-45 Ethernet priključkov: 18
Vrsta stikala: Upravljano stikalo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
18
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity
2
Management features
Switch type
Managed
Quality of Service (QoS) support
Yes
Switch layer
L2/L3
MIB support
RFC-1213, IF, RFC-1493, RFC-1643, RFC-2863, RFC-2665, RFC-2819, RFC-2737, RFC-2618, RFC-2933, RFC-3411, LLDP, MAU
Design
Product colour
Blue
White
LED indicators
Activity
Link
PoE
Power
Power fail
Ring
Rack mounting
No
International Protection (IP) code
IP30
Housing material
Aluminium
Wall mountable
Yes
DIN rail mounting
Yes
Reset button
Yes
Safety
IEC60068-2-32, IEC60068-2-27, IEC60068-2-6
Operational conditions
Operating temperature (T-T)
-40 - 75 °C
Storage temperature (T-T)
-40 - 85 °C
Storage relative humidity (H-H)
5 - 95%
Operating relative humidity (H-H)
5 - 95%
Heat dissipation
123 BTU/h
Weight & dimensions
Weight
1.55 kg
Width
86 mm
Depth
107 mm
Height
152 mm
Network
Networking standards
IEEE 802.1ab
IEEE 802.1ad
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1x
IEEE 802.3
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3ah
IEEE 802.3at
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
10G support
No
Copper ethernet cabling technology
1000BASE-T
100BASE-T
10BASE-T
Full duplex
Yes
Flow control support
Yes
Auto-negotiation
Yes
Link aggregation
Yes
VLAN support
Yes
Port mirroring
Yes
Number of VLANs
255
Virtual LAN features
Port-based VLAN
Private VLAN
Protocol-based VLAN
Stacked VLAN
Tagged VLAN
IP routing
Yes
Routing entries
32
IP address table
8
Logistics data
Harmonized System (HS) code
85176990
Data transmission
Switching capacity
46 Gbit/s
Store-and-forward
Yes
MAC address table
32000 entries
Jumbo frames
10000
Jumbo frames support
Yes
Packet buffer memory
4 MB
Throughput
34.2 Mpps
Number of trunks
4
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Total Power over Ethernet (PoE) budget
320 W
Power over Ethernet (PoE) ports quantity
16
Power over Ethernet (PoE) voltage range
48 - 56 V
Optical fiber
Fiber ethernet cabling technology
1000BASE‑BX
1000BASE‑LX
1000BASE‑SX
Power
DC input voltage
48 - 56 V
Performance
Maximum data transfer rate
1000 Mbit/s
Security
IGMP snooping
Yes
Access Control List (ACL)
Yes
Security algorithms
128-bit SSL
SNMP
SSH
Multicast features
Multicast support
Yes
Multicast MAC address table
4094 entries
Number of multicast groups filtered
255
Other features
Terminal block port
Yes
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Copyright 2026 @ F.U.N.T.E.C.H d.o.o. Zabavna tehnologija

0