category Računalništvo arrow Računalništvo
category Gaming arrow Gaming
category Kabli in adapterji arrow Kabli in adapterji
category Telefonija in nosljive naprave arrow Telefonija in nosljive naprave
category Mali gospodinjski aparati arrow Mali gospodinjski aparati
category Osebna nega arrow Osebna nega
category Vse za otroke in starše arrow Vse za otroke in starše
category Pripomočki za starejše arrow Pripomočki za starejše
category Orodje za dom in vrt arrow Orodje za dom in vrt
category Vse za živali arrow Vse za živali
category Storitve arrow Storitve
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Vrh / Računalništvo / Mrežna oprema / Žična mrežna oprema / Preklopniki /
Preklopnik Planet Technology Corp. IGS-4215-4P4T2S
Preklopnik Planet Technology Corp. IGS-4215-4P4T2S Preklopnik Planet Technology Corp. IGS-4215-4P4T2S
Preklopnik Planet Technology Corp. IGS-4215-4P4T2S
PLANET Industrial 4-Port 10/100/1000T 802.3at PoE + 4-Port
MPN: 
IGS-4215-4P4T2S
EAN: 
4711605281607
Naša koda: 
13256
Garancija: 
24 mesecev
419,68 €
Predviden datum dobave: 16. 11. 2026
Razpoložljivost:
7 kosov
Najnižja možna cena ob nakupu večje količine:
416,54 € / kos
Razpoložljivost v naprednem pogledu:
11 kosov
document User manual
Število RJ-45 Ethernet priključkov: 8
Vrsta stikala: Upravljano stikalo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Management features
Switch type
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
Switch layer
L2/L4
Traffic classification
Yes
MIB support
RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635
ARP inspection
Yes
System event log
Yes
Design
Product colour
Blue
White
LED indicators
Activity
Link
PoE
Power
System
Rack mounting
No
Stackable
No
International Protection (IP) code
IP30
Housing material
Aluminium
Wall mountable
Yes
DIN rail mounting
Yes
Reset button
Yes
Safety
IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6
Power
Power consumption (typical)
5.04 W
Power consumption (max)
152.96 W
Input current
3.5 A
DC input voltage
48 - 56 V
Operational conditions
Operating temperature (T-T)
-40 - 75 °C
Storage temperature (T-T)
-40 - 85 °C
Storage relative humidity (H-H)
5 - 95%
Operating relative humidity (H-H)
5 - 95%
Heat dissipation
523.8 BTU/h
Weight & dimensions
Weight
1 kg
Width
76.8 mm
Depth
107.3 mm
Height
152 mm
Network
Networking standards
IEEE 802.1ab
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1x
IEEE 802.3
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
10G support
No
Copper ethernet cabling technology
1000BASE-LX
1000BASE-SX
100BASE-FX
100BASE-TX
10BASE-T
Flow control support
Yes
Auto MDI/MDI-X
Yes
Link aggregation
Yes
VLAN support
Yes
Port mirroring
Yes
Rate limiting
Yes
Number of VLANs
256
Spanning tree protocol
Yes
Broadcast storm control
Yes
Virtual LAN features
Private VLAN
Protocol-based VLAN
Stacked VLAN
Logistics data
Harmonized System (HS) code
85176990
Data transmission
Switching capacity
20 Gbit/s
Store-and-forward
Yes
MAC address table
8000 entries
Jumbo frames
10000
Jumbo frames support
Yes
Packet buffer memory
4.1 MB
Throughput
14.8 Mpps
Number of trunks
4
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Total Power over Ethernet (PoE) budget
144 W
Power over Ethernet (PoE) ports quantity
4
Power over Ethernet (PoE) voltage range
48 - 56 V
Optical fiber
Fiber ethernet cabling technology
1000BASE‑BX
1000BASE‑LX
1000BASE‑SX
100BASE-FX
Performance
Firmware upgradeable
Yes
Security
IGMP snooping
Yes
Access Control List (ACL)
Yes
DHCP features
DHCP client
SSH/SSL support
Yes
Security algorithms
128-bit SSL
802.1x RADIUS
SNMP
SSH
MAC address filtering
Yes
BPDU filtering/protection
Yes
Static port security
Yes
Authentication
Port-based authentication
IP-MAC-Port binding
Yes
Multicast features
Multicast support
Yes
Number of multicast groups filtered
256
Other features
Terminal block port
Yes
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Copyright 2026 @ F.U.N.T.E.C.H d.o.o. Zabavna tehnologija

0