category Računalništvo arrow Računalništvo
category Gaming arrow Gaming
category Kabli in adapterji arrow Kabli in adapterji
category Telefonija in nosljive naprave arrow Telefonija in nosljive naprave
category Mali gospodinjski aparati arrow Mali gospodinjski aparati
category Osebna nega arrow Osebna nega
category Vse za otroke in starše arrow Vse za otroke in starše
category Pripomočki za starejše arrow Pripomočki za starejše
category Orodje za dom in vrt arrow Orodje za dom in vrt
category Vse za živali arrow Vse za živali
category Storitve arrow Storitve
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Vrh / Računalništvo / Mrežna oprema / Žična mrežna oprema / Preklopniki /
Preklopnik No name 1692501
Preklopnik No name 1692501 Preklopnik No name 1692501
Preklopnik No name 1692501
TP-Link JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+
MPN: 
1692501
EAN: 
4897098689349
Naša koda: 
222263
Garancija: 
24 mesecev
261,09 €
Predviden datum dobave: 16. 11. 2026
Razpoložljivost:
7 kosov
Najnižja možna cena ob nakupu večje količine:
259,21 € / kos
Razpoložljivost v naprednem pogledu:
7 kosov
Število RJ-45 Ethernet priključkov: 16
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
16
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Power connector
DC-in jack
Design
Product colour
Black
LED indicators
PoE
Power
System
Housing material
Metal
Operational conditions
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Storage relative humidity (H-H)
5 - 90%
Operating relative humidity (H-H)
10 - 90%
Heat dissipation
499.98 BTU/h
Weight & dimensions
Width
286 mm
Depth
111.7 mm
Height
25.4 mm
Network
Cable types supported
Cat3
Cat4
Cat5
Cat5e
Networking standards
IEEE 802.11w
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1x
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3i
IEEE 802.3x
10G support
No
Copper ethernet cabling technology
1000BASE-T
100BASE-TX
10BASE-T
Flow control support
Yes
Auto MDI/MDI-X
Yes
Auto-negotiation
Yes
Link aggregation
Yes
VLAN support
Yes
Port mirroring
Yes
Ethernet LAN data rates
10,100,1000 Mbit/s
Rate limiting
Yes
Number of VLANs
4000
Spanning tree protocol
Yes
Broadcast storm control
Yes
Virtual LAN features
Multicast VLAN
Tagged VLAN
Voice VLAN
Packaging data
Package depth
434 mm
Package width
227 mm
Package height
70 mm
Package weight
1.94 kg
Data transmission
Switching capacity
16 Gbit/s
MAC address table
8000 entries
Jumbo frames
9000
Jumbo frames support
Yes
Packet buffer memory
4.1 MB
Number of queues
8
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Total Power over Ethernet (PoE) budget
120 W
Power over Ethernet plus (PoE+) ports quantity
8
Power
Power source
DC/PoE
Power consumption (max)
146.5 W
Input current
1.31 A
DC input voltage
53.5 V
Management features
Quality of Service (QoS) support
Yes
Web-based management
Yes
Switch layer
L2/L3/L4
MIB support
RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
ARP inspection
Yes
System event log
Yes
Performance
Fanless
Yes
Firmware upgradeable
Yes
Security
IGMP snooping
Yes
Access Control List (ACL)
Yes
DHCP features
DHCP relay
DHCP snooping
DHCPv6 client
DHCPv6 snooping
SSH/SSL support
Yes
Security algorithms
EAP-MD5
HTTPS
SNMP
SNMPv2
SNMPv3
SSH
SSL/TLS
MAC address filtering
Yes
BPDU filtering/protection
Yes
Queue scheduling algorithms
SP
Weighted Round Robin (WRR)
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
IP-MAC-Port binding
Yes
MAC address entries
Dynamic MAC address entries
Static MAC address entries
Packaging content
Manual
Yes
Multicast features
Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2
Protocols
IPv4 & IPv6 features
Dual stack IPv4/IPv6
Supported network protocols
ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP)
Yes
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Copyright 2026 @ F.U.N.T.E.C.H d.o.o. Zabavna tehnologija

0