category Računalništvo arrow Računalništvo
category Gaming arrow Gaming
category Kabli in adapterji arrow Kabli in adapterji
category Telefonija in nosljive naprave arrow Telefonija in nosljive naprave
category Mali gospodinjski aparati arrow Mali gospodinjski aparati
category Osebna nega arrow Osebna nega
category Vse za otroke in starše arrow Vse za otroke in starše
category Pripomočki za starejše arrow Pripomočki za starejše
category Orodje za dom in vrt arrow Orodje za dom in vrt
category Vse za živali arrow Vse za živali
category Storitve arrow Storitve
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Vrh / Računalništvo / Mrežna oprema / Žična mrežna oprema / Preklopniki /
Preklopnik TP-LINK 1722129
Preklopnik TP-LINK 1722129 Preklopnik TP-LINK 1722129 Preklopnik TP-LINK 1722129 Preklopnik TP-LINK 1722129 Preklopnik TP-LINK 1722129
Preklopnik TP-LINK 1722129
TP-Link JetStream TL-SG3428XPP-M2 przełącznik sieciowy Zarządzany L2+ 2.5G Ethernet (100/1000/2500) Obsługa PoE 1U Czarny
MPN: 
1722129
EAN: 
4897098689769
Naša koda: 
312625
Garancija: 
24 mesecev
1194,45 €
Predviden datum dobave: 16. 11. 2026
Razpoložljivost:
4 kosov
Najnižja možna cena ob nakupu večje količine:
1187,13 € / kos
Razpoložljivost v naprednem pogledu:
4 kosov
document Installation Guide
Število RJ-45 Ethernet priključkov: 24
Vrsta stikala: Upravljano stikalo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
2.5G Ethernet (100/1000/2500)
Console port
RJ-45/micro-USB
2.5G Ethernet (copper) ports quantity
24
SFP+ module slots quantity
4
Management features
Switch type
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
Switch layer
L2+
MIB support
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
ARP inspection
Yes
System event log
Yes
Design
Product colour
Black
LED indicators
Yes
Rack mounting
Yes
Form factor
1U
Number of fans
3 fan(s)
Redundant fans support
Yes
Power
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power source
AC/PoE
Power consumption (max)
629.1 W
Power supply included
Yes
Redundant power supply (RPS) support
Yes
Operational conditions
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Storage relative humidity (H-H)
5 - 90%
Operating relative humidity (H-H)
10 - 90%
Heat dissipation
2153.45 BTU/h
Weight & dimensions
Width
440 mm
Depth
330 mm
Height
44 mm
Network
Networking standards
IEEE 802.1ab
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1x
IEEE 802.3
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3ae
IEEE 802.3af
IEEE 802.3at
IEEE 802.3bt
IEEE 802.3bz
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
10G support
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
VLAN support
Yes
Port mirroring
Yes
Ethernet LAN data rates
10,100,1000,2500,10000 Mbit/s
Rate limiting
Yes
Half duplex
Yes
Spanning tree protocol
Yes
Broadcast storm control
Yes
Virtual LAN features
MAC address-based VLAN
Port-based VLAN
Protocol-based VLAN
Stacked VLAN
Tagged VLAN
Voice VLAN
IPv4 routes
48
IPv6 routes
48
Head-of-line (HOL) blocking
Yes
Packaging data
Package depth
440 mm
Package width
528 mm
Package height
100 mm
Package weight
6.1 kg
Packaging content
Quick start guide
Yes
Cables included
AC
Rack mount kit
Yes
Data transmission
Switching capacity
200 Gbit/s
Store-and-forward
Yes
MAC address table
32000 entries
Jumbo frames
9000
Jumbo frames support
Yes
Packet buffer memory
16 MB
Forwarding rate
148.8 Mpps
Static route
Yes
Number of queues
8
Number of static routes
48
Number of IP interfaces
32
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Total Power over Ethernet (PoE) budget
500 W
Power over Ethernet plus (PoE+) ports quantity
16
Power over Ethernet 4PPoE (PoE++) ports quantity
8
Performance
Internal memory
256 MB
Flash memory
32 MB
Memory type
DRAM
Security
Loop protection
Yes
IGMP snooping
Yes
Access Control List (ACL)
Yes
DHCP features
DHCP client
DHCP relay
DHCP server
DHCP snooping
DHCPv6 client
DHCPv6 snooping
SSH/SSL support
Yes
Security algorithms
HTTPS
SSH
SSH-2
SSL/TLS
Password protection
Yes
BPDU filtering/protection
Yes
Queue scheduling algorithms
SP
Weighted Round Robin (WRR)
WRR+SP
Static port security
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Authentication type
AAA, IEEE 802.1x, RADIUS, TACACS+
IP-MAC-Port binding
Yes
Certificates
Compliance certificates
CE
Federal Communications Commission (FCC)
RoHS
Sustainability
Sustainability compliance
Yes
Multicast features
Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1/v2
Protocols
IPv4 & IPv6 features
IPv4/IPv6 access-control list (ACL)
IPv6 ping
IPv6 portal
IPv6 tracert
GARP VLAN Registration Protocol (GVRP)
Yes
Management protocols
SNMP v1/v2c/v3
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Copyright 2026 @ F.U.N.T.E.C.H d.o.o. Zabavna tehnologija

0