Basic switching RJ-45 Ethernet ports quantity
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Quality of Service (QoS) support
MIB support
RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Configuring Location Settings (CLI)
Operating temperature (T-T)
Storage temperature (T-T)
Storage relative humidity (H-H)
Operating relative humidity (H-H)
Networking standards
IEEE 802.11w
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1x
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3i
IEEE 802.3x
Copper ethernet cabling technology
1000BASE-T
100BASE-TX
10BASE-T
Virtual LAN features
Multicast VLAN
Tagged VLAN
Voice VLAN
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget
Power over Ethernet plus (PoE+) ports quantity
Access Control List (ACL)
DHCP features
DHCP relay
DHCP snooping
DHCPv6 client
DHCPv6 snooping
Security algorithms
EAP-MD5
HTTPS
SNMP
SNMPv2
SNMPv3
SSH
SSL/TLS
BPDU filtering/protection
Queue scheduling algorithms
SP
Weighted Round Robin (WRR)
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
MAC address entries
Dynamic MAC address entries
Static MAC address entries
Multicast Listener Discovery (MLD) snooping
Supported network protocols
ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP)